PAT

PAT (NAT overload)

Pour ce la on va utilise la topologie ci-déçu

PAT topologie

Nous réalisons la config suivante sur le routeur HomeR

1.definitons de intrfaces Inside et Outside

HomeR(config)#int f0/1

HomeR(config-if)#ip address 192.168.1.254  255.0.0.0

HomeR(config-if)#ip nat inside

HomeR(config-if)#no shutdown

HomeR(config)#int E0/1

HomeR(config-if)#ip address 192.168.2.254  255.0.0.0

HomeR(config-if)#ip nat inside

HomeR(config-if)#no shutdown

HomeR(config)#int f0/0

HomeR(config-if)#ip address 210.1.1.1 255.255.255.0

HomeR(config-if)#ip nat outside

HomeR(config-if)#no shutdown

2. Définition  de la liste des ip autorise pour ce nat

HomeR(config)#access-list 1 permit 192.168.1.1 0.0.0.255

HomeR(config)#access-list 1 permit 192.168.2.1 0.0.0.255

4. Ecrire la traduction   Nat

HomeR(config)# ip nat inside source list 1 interface FastEthernet0/0 overload

Publicités

1 comment so far

  1. NAT « 4networker on

    […] PAT […]


Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :